Forum Visual Studio

Announcement:

The Xamarin Forums have officially moved to the new Microsoft Q&A experience. Microsoft Q&A is the home for technical questions and answers at across all products at Microsoft now including Xamarin!

To create new threads and ask questions head over to Microsoft Q&A for .NET and get involved today.

Can't log in to Xamarin account on Xamarin Studio Community

MinieMinie IEMember
edited January 2017 in Visual Studio

I am trying to log into my Xamarin account on Xamarin Studio Community but it gives me this error: Object reference not set to an instance of an object. I tried multiple accounts. I also can login via the website but not on the Xamarin Studio Community so it shouldn't be a problem with the account itself.

Tagged:

Best Answer

Answers

  • ZavaZava USMember

    the same happens to me. Login does not work anymore.

  • I'm getting the same behavior. No login edit fields, just a progress indicator as soon as you hit Login. Any answers on this?

  • JohnMillerJohnMiller USForum Administrator, Xamarin Team Xamurai

    @RogerWeiss.0116,

    Check the logs from the Help -> Open Logs Directory menu. Then, check the latest ide.log file and see if there is anything interesting in there. Feel free to upload that file and I can take a look.

  • julio.cabanasjulio.cabanas USUniversity ✭✭
    edited May 2017

    EDIT: I thought this thread was about Visual Studio Preview for Mac, my fault. I will create a new thread for my issue.

    @julio.cabanas said:
    In my case, it redirects me to the login page of my organisation, but once there the login screen remains blank (a small box should appear to ask me for my user and password, but it never happens):

    Any ideas?

Sign In or Register to comment.