Xamarin.Build.Download.targets v0.4.0 XamarinDownloadArchives Fails


i'm trying to use Xamarin.Google.iOS.Maps over NuGet (using Xamarin.Build.Download 0.4.0 but tried 0.3.0 and 0.2.2 aswell with same result)
My Setup is VS2017 RC1 with Xamarin for Visual Studio v. 4.3.459

Building the iOS Project i'm getting this output:

The CacheDir Folder looks like this. (The GMps-2.1.0 subfolder is empty)

A hint towards a fix would be appreciated.



  • I have the same issue, if you find a solution please post it here.

  • It seems that the issue is related to Visual Studio 2017, I reinstalled Visual Studio 2015, and I can build my project without problems.

  • JohannesWlflJohannesWlfl DEMember ✭✭

    Did the same (install stable Xamarin which enables Xamarin for VS 2015 and disables it for 2017).
    Too bad, since i was very happy with VS 2017's performance and overall behavior with Xamarin (2015 often hangs on me)

  • Me too, but I think we don't have a choice until it's more stable

Sign In or Register to comment.