I am trying to use worklight server via xamarin.

I am trying to use worklight server via xamarin. I added worklight component to my project. After this when I go for addins option in the preferences and open the IBMWorklight_1.1.0.mpack I get this error. please help .. thanks in advance

ERROR :

Answers

  • JimBennettJimBennett GBXamarin Team, Insider, University, Developer Group Leader ✭✭✭✭

    Looks like the add-in is out of date - it needs Xamarin Studio 5 and the current version is 6. I guess IBM needs to update their add-in

  • Hi Jim ... I am also facing same problem and my xamarin version is 6.1 can you suggest me a way to use mobilefirst server with xamarin app. Thanks

  • JimBennettJimBennett GBXamarin Team, Insider, University, Developer Group Leader ✭✭✭✭

    You would have to run Xamarin Studio 5 to get it to work. If you log in to xamarin.com and go to dashboard->downloads you can see what is available to download. The earliest Xamarin Studio is 6 on Mac, and 5 on Windows - so maybe download 5 for windows and just use it for the add-in. And then lean heavily on IBM to update it!

  • Thanks Jim :)

Sign In or Register to comment.