Intellisense is not working in Xamarin Studio (Xamarin.Android)

arrezesarrezes MYMember
edited September 2013 in Visual Studio

Hi,

I am a newbie in this. Just gone through the first tutorial i.e creating the HelloWorld. When working on the Multi Screen tutorial I start having problem. In fact, I have noticed this problem earlier, ever since I installed Xamarin Studio, I couldn't find Android package inside Visual Studio and I couldn't even change the VS settings for Android development. When following the multiscreen tutorial, I found out that some namespaces is not working for an instance i wanted to add in Android namespaces but somehow after using keyword and pressing letter 'a' nothing appear on the suggession list (intellisense).

Additionally, when I use lambda at the button.Click += (sender,e) I will get error at the comma which separate sender and e. Do I need to reinstall it again. BTW, I am using Windows 7 Pro. VS 2010 express.

Posts

  • JeffreyStedfastJeffreyStedfast USXamarin Team Xamurai

    Visual Studio Express can't load the Xamarin.Android addin, only the non-Express versions of Visual Studio can.

  • arrezesarrezes MYMember

    any idea why I am getting the error on the lambda parameters? and how bout the intellisense thingy.

  • arrezesarrezes MYMember

    I have re-installed Xamarin and did re-installation. The lambda error has gone, but the intellisense is still bothering me.

  • arrezesarrezes MYMember

    i did the re-installation again. this time i removed everything including the registry instances. everything works after that. tq

Sign In or Register to comment.