Forum Xamarin.Forms

Which version of SQLite to use when switching from PCL to NET Standard

I currently have a project that has a data PCL that uses SQLite.Net-PCL. When I changed the target to .NET Standard 1.5 it doesn't look like the SQLite library is compatible. What is the recommended version of SQLite to use with .NET Standard for a cross platform app (iOS, Android, UWP)

Thanks

Answers

Sign In or Register to comment.