iOS Obj-C Binding - Can't see namespace

I've been trying to bind the WeChat Mobile SDK (only for iOS for now), have done everything to the point where I've attached the bound project to my solution, and I can't find the namespace.

I've added the reference to the project (through the Projects tab, not Browse) but I still can't see it through Intellisense when adding it to my usings. I've tried a variety of building, rebuilding, cleaning and restarting visual studio, none of which has worked.

I've also checked the object browser, and while I can see the namespaces for my app project, the bound library doesn't link to any namespace (as shown in screenshot).

Any ideas as to how I can resolve this issue? It seems like it doesn't exist, but it should do.
Many thanks
VS 2015 and Xamarin 4.2.0

Best Answer

Answers

  • Thanks Prashant, I was just opening the forum to post saying I've noticed the object browser was only seeing the project. I've done as you suggested and added the direct dll, and it's working. Thanks!

  • dusanbukovackidusanbukovacki Member ✭✭

    Works and from my side, thanks m8 :)

  • SaravananNSaravananN Member

    Objective sharpie

Sign In or Register to comment.