Forum Visual Studio

Visual Studio can't launch android app

Hello everybody,
I finally got my Xamarin license and wanted to start, but when I want to create a new project and then select "android application" visual studio says: The project file "C:\Users\admin\local\temp\3cvmg3wo.k4c\temp\androidtest.csproj" can't be opened.
The project type isn't supported by this installation.
did someone had the same problem? please help me...
best regards,



    Same here, i think that is because the visual studio must be Visual Studio PRO. Do you have the PRO?

  • Hey FAAA,
    I got the pro version, my problem is solved, you have to delete the license folder in C:\program data\xamarin
    In my case, it worked

  • ranirani INMember

    I have install the XamarinInstaller.I want to start,but when i open visual studio & choose new project than android application option is not in list.this will work only in VS professional???
    xamarin studion can work fine.

  • marceljurtzmarceljurtz DEMember

    @rani du you have the business edition installed? Okay by using the free Version the new project option should have the android application possibility too. Further I think you have to use Visual Studio pro or ultimate, sorry

  • ranirani INMember

    Hi marcelj..

    I have visual studio 2010 express edition.i have install the xamarin installer 4.0.13.I am new to this.please tell me how to start working with??any tutorial??

  • marceljurtzmarceljurtz DEMember

    Hey rani, I just read the FAQ's of Xamarin and found out the following:
    "What are the minimum system requirements?

    Xamarin requires the platform SDKs from Apple and Google to target iOS or Android, and our system requirements match theirs. To build for iOS, you'll need the latest iOS SDK (currently iOS 6), which requires an Intel-based Mac running OS X 10.8 (Mountain Lion). Our Visual Studio Extensions for iOS and Android support any non-Express editions of Visual Studio 2010 and Visual Studio 2012" (in the upper middle of the page)

    I'm sorry but it seems you need a full license of Visual Studio to run Xamarin

Sign In or Register to comment.