How to use older iOS SDK with XF and XCode 8.

RaymondKellyRaymondKelly USMember ✭✭✭

I know this must be answered somewhere but I just cant find it. Upgraded the world and have xcode 8 installed for ios10 support. I also installed the ios8 simulator on my mac build box. However, the ios8 simulator shows as "Unsupported Device". I see in my project properties that the SDK is set to 10.0, but thats the only option. How do you build against older versions?

Thanks!

Tagged:

Best Answer

Answers

  • RaymondKellyRaymondKelly USMember ✭✭✭

    Anyone? I must be doing something wrong here.

  • RaymondKellyRaymondKelly USMember ✭✭✭

    That did it, thank you.

Sign In or Register to comment.