Entity Framework in Universal WIndows

alaskanroguealaskanrogue USMember ✭✭✭

I have Entity Framework working in all of the platforms except Windows Universal where I am being told **"Package EntityFramework 6.1.3 is not compatible with uap10.0 (UAP,Version=v10.0) / win10-x64-aot. Package EntityFramework 6.1.3 supports: - net40 (.NETFramework,Version=v4.0)
- net45 (.NETFramework,Version=v4.5) ". **

I have Microsoft.NETCore.UniversalWindowsPlatform referenced and the same Microsoft.Data.* libraries used in the other platforms.

Is there something else I need to reference?

Sign In or Register to comment.