Designer asks for newer version of android SDK, but there is no newer version

Hi,

This is the error I everytime get when I open the designer:

The installed android sdk is too old, Version 25.1.3 or newer is required, Please update to the latest version.

But there is no newer version than 25.1.1

There is a screenshot of Android SDK Manager attached to the post.

Thanks.

Sign In or Register to comment.