CANNOT USE ANY OTHER IOS SIMULATOR THAN 6S

i am using Xamarin Studio 6 on EL Capitan MAC OS X.
i have Xcode latest version installed from App Store and i can launch all simulators from 4s to 6s.
i can also see all these in xamarin studio.
but whenever i click any of these , always 6S simulator is selected and i am only able to launch it for testing

meanwhile if i try using Xcode, i can select any Simulator and run it

any help regarding this issue

Sign In or Register to comment.