Forum Visual Studio

Packages dialog won't show - Xamarin Studio 6.0.1

JamesLaveryJamesLavery GBBeta, University ✭✭✭✭✭
edited July 2016 in Visual Studio

Having been happily coding and adding/maintaining packages, I now find that Xamarin Studio doesn't bring up the Package Management console when I either right-click 'Packages' and then select 'Add Packages...' or select 'Add NuGet Packages...' from the Project menu.

I'm running Xamarin Studio 6.0.1 on OS X Yosemite.

I've tried clearing the Xamarin Studio cache in ~/library/Caches/Xamarin Studio 6.0, but this hasn't helped.

Anyone else experienced this and/or got a solution?

Best Answer

Answers

  • mattwardmattward GBMember Xamurai

    It sounds like you are hitting this NuGet addin bug. It can be triggered by having multiple solutions open and closing one. Normally you can fix this by closing and re-opening the solution.

  • JamesLaveryJamesLavery GBBeta, University ✭✭✭✭✭

    @mattward Thanks - may well be. But I don't think closing / reopening the solution (or restarting XS) worked. I switched to the alpha channel where it's fixed, but other problems (like code indenting whenever I pressed Enter with a word highlighted) forced me to switch back.

Sign In or Register to comment.