java/lang/Object.class): major version 52 is newer than 51, the highest major version supported...

sargenkraulsargenkraul UAMember
edited July 2016 in Xamarin.Android

While making my map application I faced this error: java/lang/Object.class): major version 52 is newer than 51, the highest major version supported by this compiler. I think that it's a problem with the JDK but i am not sure what to do.

Answers

Sign In or Register to comment.