Beta Release: Cycle 7 – Service Release 0

BrendanZagaeskiBrendanZagaeski Brendan ZagaeskiUS Xamurai
edited June 2016 in General

This thread has now been closed to direct all further updates about this release onto the latest announcement:

http://forums.xamarin.com/discussion/69507/stable-release-cycle-7-service-release-0/p1


Release info

Please see https://releases.xamarin.com/beta-release-cycle-7-service-release-0/ for the details about this release.

Bug reports and questions

As always, be sure to search briefly through the Release Blog post, release notes, documentation, and previous bug reports for any existing answers. After that, choose the appropriate next step:

  • File a bug using the "Cycle 7" new bug form if you have found an issue that only happens on Cycle 7 – Service Release 0 (or if you have found an issue that you otherwise suspect is a bug).

  • Post a question on Stack Overflow if you have hit an issue and are not yet sure if it is a bug, or if you have a follow-up question about a new feature beyond what is covered in the documentation and release notes.

  • Post a reply directly in this forum discussion if you have a follow-up question or comment about this release that is not suitable for a bug report or Stack Overflow such as "What is in this release?", "When...?", or "Where...?"

Installing the Beta and switching back to Stable

You can install this new Beta version or switch back to the current Stable version by changing updater channels.

Posts

This discussion has been closed.