Skipped Deploy: Configuration: Debug Any CPU Project not selected to build for this solution conf.

jddjdd USMember ✭✭

I am using
Windows 10 Family x64
Visual studio Community 2015 14.0.25.123.00 update 2
Xamarin 4.0.3.214
Xamarin.Android 6.0.3.5

I am trying to compile and execute with the virtual device Xamarin_Android_API_15 the solution found there : https://github.com/burf2000/OpenGLXamarin.git

First I had the following error: "major version 51 is newer than 50, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded." So I uninstalled JDK 6

Now I have the following error: Skipped Deploy: Project: OpenGLDemo.Droid, Configuration: Debug Any CPU Project not selected to build for this solution configuration

In my Solution Configuration Properties, Build is checked for OpenGLDemo.Droid for any CPU I tried to delete all folders in obj/ and bin/ I tried to Clean the Project I tried to Unload and Reload the Project.

I still have the same error... HELP

Tagged:

Best Answer

Answers

  • camalgibbscamalgibbs USMember

    help me deployment issues

  • Thanks :) this helps

  • @LarryKenobi Thanks! That did trick for me. Started when I opened a "Visual Studio for Mac Xamarin Forms project" in Visual Studio 2015 community...

  • sJiasJia USMember

    That did for me too. Thank you!

  • BaqerNaqviBaqerNaqvi USMember ✭✭

    Thanks Larry, worked for me too.

  • SanjeevLade.4759SanjeevLade.4759 USUniversity

    @LarryKenobi said:
    Had this same issue and fixed it. Check your configuration manager and make sure that the "Deploy" box is checked for your target platform. The configuration manager can be found by selecting it from the dropdown arrow next to "Debug".

    Thanks, it helped me

  • NyaNyaDayouNyaNyaDayou USMember

    Thanks Larry, fixed my problem too! :D

  • pawanyapawanya INMember ✭✭

    Thanks it working :)

  • HamedMirzaeiHamedMirzaei USMember

    @LarryKenobi said:
    Had this same issue and fixed it. Check your configuration manager and make sure that the "Deploy" box is checked for your target platform. The configuration manager can be found by selecting it from the dropdown arrow next to "Debug".

    helped to me too , tnx

  • GeetSGeetS USMember ✭✭✭

    @LarryKenobi said:
    Had this same issue and fixed it. Check your configuration manager and make sure that the "Deploy" box is checked for your target platform. The configuration manager can be found by selecting it from the dropdown arrow next to "Debug".

    This helped me too. Right Click on Project, Select Properties. In the opened dialog box select Configuration Properties & then click Deploy.

  • HimelNathHimelNath USMember

    @LarryKenobi said:
    Had this same issue and fixed it. Check your configuration manager and make sure that the "Deploy" box is checked for your target platform. The configuration manager can be found by selecting it from the dropdown arrow next to "Debug".

    This helped for me. Thanks!

  • pqthinh2000pqthinh2000 VNMember

    Go to Debug/Configuration Manager the check on Deploy option as bitmap below.

Sign In or Register to comment.