Forum Xamarin.Forms

I have a problem "aapt.exe & packaged_resources"

CanAsikCanAsik USMember

I have a problem with my xamarin project Android.
When i do build, I get a error in aapt.exe (I not have idea what it's) and my project tried find obj\Debug\android\bin\packaged_resources, but is not possible be found.
Please, someone can help me? Will be awesome

Picture :
[Bing Translator]


  • CanAsikCanAsik USMember


  • JRolandrosJRolandros FRMember ✭✭
    edited May 2016

    Hello @CanAsik I had this error recently, It took me two days to find out a solution.
    1-The major problem is due to the non-authorized character '-', so remove all these non-authorized characters in you resources files and replace them with '_' (such as image file names in drawable), clean your project and rebuild it.
    2- If you still have the same problem (that was my case) Try to install android SDK v19, v21.1.2 (or v21.1.x instead of v21), v23.x and their Build tools (build tools v19, v21.1.2, v23.x etc.) this solved my problem.

    Hope this will help


    I have the same problem.


    can you help me please?


    Jose Poma

Sign In or Register to comment.