Error When running iOS Simulator on mac (From Windows-Visual Studio)

LoaiAlhalabiLoaiAlhalabi USMember
edited April 2016 in Xamarin.Forms

Hi,

i used to deploy my app to mac and it was deployed without any issues.

now when i try to deploy the PCL Project to iOS Simulator it gives me this Error :

Error Unable to connect to Address='Loais-Mac.local' with User='loaialhalabi'

------ Rebuild All started: Project: LOAI_Xamain_Forms.Droid, Configuration: Debug Any CPU ------
3>------ Rebuild All started: Project: LOAI_Xamain_Forms.iOS, Configuration: Debug iPhoneSimulator ------
3> Generated session id: 13d417e5b282b53302a4769a361a4f47
3> Generated build app name: LOAI_Xamain_FormsiOS
3> Connecting to Mac server Loais-Mac.local...
3>C:\Program Files (x86)\MSBuild\Xamarin\iOS\Xamarin.iOS.Windows.After.targets(54,5): warning : Private key is encrypted but passphrase is empty.
3>C:\Program Files (x86)\MSBuild\Xamarin\iOS\Xamarin.iOS.Windows.After.targets(54,5): warning : Private key is encrypted but passphrase is empty.
3>C:\Program Files (x86)\MSBuild\Xamarin\iOS\Xamarin.iOS.Windows.After.targets(54,5): warning : Private key is encrypted but passphrase is empty.
3>C:\Program Files (x86)\MSBuild\Xamarin\iOS\Xamarin.iOS.Windows.After.targets(54,5): warning : Private key is encrypted but passphrase is empty.
3>C:\Program Files (x86)\MSBuild\Xamarin\iOS\Xamarin.iOS.Windows.After.targets(54,5): warning : Private key is encrypted but passphrase is empty.
3>C:\Program Files (x86)\MSBuild\Xamarin\iOS\Xamarin.iOS.Windows.After.targets(54,5): warning : Private key is encrypted but passphrase is empty.
3>C:\Program Files (x86)\MSBuild\Xamarin\iOS\Xamarin.iOS.Windows.After.targets(54,5): warning : Private key is encrypted but passphrase is empty.
3>C:\Program Files (x86)\MSBuild\Xamarin\iOS\Xamarin.iOS.Windows.After.targets(54,5): warning : Private key is encrypted but passphrase is empty.
3>C:\Program Files (x86)\MSBuild\Xamarin\iOS\Xamarin.iOS.Windows.After.targets(54,5): warning : Private key is encrypted but passphrase is empty.
3>C:\Program Files (x86)\MSBuild\Xamarin\iOS\Xamarin.iOS.Windows.After.targets(54,5): warning : Private key is encrypted but passphrase is empty.
3>C:\Program Files (x86)\MSBuild\Xamarin\iOS\Xamarin.iOS.Windows.After.targets(54,5): error : Unable to connect to Address='Loais-Mac.local' with User='loaialhalabi'
2> Consider app.config remapping of assembly "System.Net.Http, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a" from Version "1.5.0.0" [] to Version "4.0.0.0" [C:\Program Files (x86)\Reference Assemblies\Microsoft\Framework\MonoAndroid\v1.0\System.Net.Http.dll] to solve conflict and get rid of warning.
2>C:\Program Files (x86)\MSBuild\14.0\bin\Microsoft.Common.CurrentVersion.targets(1820,5): warning MSB3247: Found conflicts between different versions of the same dependent assembly. In Visual Studio, double-click this warning (or select it and press Enter) to fix the conflicts; otherwise, add the following binding redirects to the "runtime" node in the application configuration file:
2> Fody: Fody (version 1.30.0.0) Executing
2> Fody: Finished Fody 618ms.
2> LOAI_Xamain_Forms.Droid -> C:\Users\loaia\Desktop\LOAI_Xamain_Forms_2\LOAI_Xamain_Forms\LOAI_Xamain_Forms\LOAI_Xamain_Forms.Droid\bin\Debug\LOAI_Xamain_Forms.Droid.dll
2> Consider app.config remapping of assembly "System.Net.Http, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a" from Version "1.5.0.0" [] to Version "4.0.0.0" [C:\Program Files (x86)\Reference Assemblies\Microsoft\Framework\MonoAndroid\v1.0\System.Net.Http.dll] to solve conflict and get rid of warning.
2>C:\Program Files (x86)\MSBuild\Xamarin\Android\Xamarin.Android.Common.targets(1904,3): warning MSB3247: Found conflicts between different versions of the same dependent assembly. In Visual Studio, double-click this warning (or select it and press Enter) to fix the conflicts; otherwise, add the following binding redirects to the "runtime" node in the application configuration file:
========== Rebuild All: 2 succeeded, 1 failed, 0 skipped ==========

just to recognize That, i've changed the Chanel from Stable To Alpha And Beta. in both Windows And mac.
and now i turned back to Stable Chanel in Windows And Mac Again.

i feel a bit the problem was from this action.

please advice

Answers

Sign In or Register to comment.