Forum Visual Studio

Announcement:

The Xamarin Forums have officially moved to the new Microsoft Q&A experience. Microsoft Q&A is the home for technical questions and answers at across all products at Microsoft now including Xamarin!

To create new threads and ask questions head over to Microsoft Q&A for .NET and get involved today.

xamarin studio is not starting up,not showing anything

My Xamarin studio is not starting, here is log from C:\Users\afroz\AppData\Local\XamarinStudio-5.0\Logs

there is also showing error in Event Viewer for .NET

Posts

  • mhutchmhutch USMember, Xamarin Team Xamurai

    It appears that sockets are not working on your machine. Do you have a firewall, virus scanner or unusual networking configuration?

    System.Net.Sockets.SocketException (0x80004005): A system call has failed
    at System.Net.Sockets.Socket.InitializeSockets()
    
  • AfrozQureshiAfrozQureshi INMember

    yes i had K7 total security,but i have uninstalled after encountering this issue.have malware bytes too but unable to remove that ,bcoz its uninstaller is corrupt.

  • mhutchmhutch USMember, Xamarin Team Xamurai

    Resetting your TCP/IP stack might help -

  • AfrozQureshiAfrozQureshi INMember

    tried resetting TCP/IP ,but still facing the same.

  • AfrozQureshiAfrozQureshi INMember
    edited March 2016

    I have also removed malwarebytes ,tried resetting TCP/IP by Microsoft fix tool & by CMD ,still no resolution

  • FrankJaguschFrankJagusch DEMember

    Hi Alfroz,
    just a guess: Rename your C:\Users\afroz\AppData\Local\XamarinStudio-5.0 folder and try to restart your Xamarin Studio. The folder will be recreated with the default data. Of course all your Xamarin Studio configuration is reseted than. This workaround solved the hanging of my installation during the startup.
    If my hint not helps, just delete the new created local app data folder and rename your old folder back. Your Xamarin Studio configuration should reappear...

Sign In or Register to comment.