Forum Visual Studio

Announcement:

The Xamarin Forums have officially moved to the new Microsoft Q&A experience. Microsoft Q&A is the home for technical questions and answers at across all products at Microsoft now including Xamarin!

To create new threads and ask questions head over to Microsoft Q&A for .NET and get involved today.

Xamarin failed to start

KamilNKamilN USMember

When I try to run Xamarin studio it fails. I use alpha build. It was working just fine yesterday and It suddenly stoped working today.

FATAL ERROR [2016-03-24 10:06:21Z]: Xamarin Studio failed to start
System.NullReferenceException: Object reference not set to an instance of an object
at MonoDevelop.MacIntegration.MainToolbar.SearchBar+DarkSkinSearchFieldCell.DrawWithFrame (CGRect cellFrame, AppKit.NSView inView) [0x000c6] >in /Users/builder/data/lanes/2920/f73f730c/source/monodevelop/main/src/addins/MacPlatform/MainToolbar/SearchBar.cs:82
at (wrapper managed-to-native) GLib.Object:g_object_set_property (intptr,intptr,GLib.Value&)
at GLib.Object.SetProperty (System.String name, Value val) <0x11fe4bf80 + 0x0004e> in :0
at Gtk.Widget.set_Visible (Boolean value) <0x1215719a0 + 0x00082> in :0
at MonoDevelop.Ide.Gui.Workbench.Show (System.String workbenchMemento) [0x0005f] in> /Users/builder/data/lanes/2920/f73f730c/source/monodevelop/main/src/core/MonoDevelop.Ide/MonoDevelop.Ide.Gui/Workbench.cs:129
at MonoDevelop.Ide.IdeApp.Initialize (MonoDevelop.Core.ProgressMonitor monitor) [0x001be] in /Users/builder/data/lanes/2920/f73f730c/source/monodevelop/main/src/core/MonoDevelop.Ide/MonoDevelop.Ide/Ide.cs:213
at MonoDevelop.Ide.IdeStartup.Run (MonoDevelop.Ide.MonoDevelopOptions options) [0x004b8] in /Users/builder/data/lanes/2920/f73f730c/source/monodevelop/main/src/core/MonoDevelop.Ide/MonoDevelop.Ide/IdeStartup.cs:215

Sign In or Register to comment.