Forum Xamarin.iOS

Announcement:

The Xamarin Forums have officially moved to the new Microsoft Q&A experience. Microsoft Q&A is the home for technical questions and answers at across all products at Microsoft now including Xamarin!

To create new threads and ask questions head over to Microsoft Q&A for .NET and get involved today.

MonoDevelop update problem

macintoshsaucemacintoshsauce USMember
edited December 2012 in Xamarin.iOS

I am getting a weird thing happening with MonoDevelop. I've installed the latest versions of MonoTouch and Xamarin.Mac. MonoDevelop keeps wanting to install v3.0.5. :/ Already e-mailed support with another pic included.

image

Note: MonoDevelop v3.1.0 was installed with Xamarin.Mac that I purchased. I found an update to v3.1.1 on Xamarin today - installed that. Still doing the same thing in the Stable channel. If I check for updates in the Beta channel it is showing me this for updates. I'm assuming the blue checkmark is telling me that I have the most current version installed.

image

Sign In or Register to comment.