Virtual Switch problem

Windows 10
Visual Studio 2015
Xamarin

First, as always thanks in advance for the help. Here is a brief history of the problem. I installed the Xamarin Android emulator. When first running a debug through emulator, I received the message regarding the necessity of setting up a VM. As part of this process my network configuration was altered. On first run, the emulator worked fine, but I had no internet connectivity. Internal connections to the local network worked. On reboot, the Windows 10 Start menu had stopped working. Repeated cold boots produced a miraculous healing. Noticed that although the gateway was present in the new network config, there was no DNS information. Added the DNS servers. No dice. After the next boot, all network traffic fails. Layer 1 connectivity is good, although the virtual adapters report "Network cable unplugged" And....one other issue that might be related, the emulator comes up to a locked Android interface, and I cannot seem to find a reference on unlocking it. I thought maybe this was due to the lack of internet connectivity. I understand that the start menu problem is a known issue related to running Windows 10 in development mode, I was hoping that someone had encountered this and had a quick fix.

VLG

Tagged:
Sign In or Register to comment.