Profiling not working at all


I'm trying to profiling my app but it is not working at all. I tried first on Device, but then it just give me the error after crashing in a few seconds on LaunchScreen:
error MT1107: Application failed to launch: Efailed to get the task for process 3054

Then, if I try to profile in Simulator, it just stays in the LaunchScreen forever. But then, it shows me some threads and calls in the profiler. But never get out from LaunchScreen.

I'm attaching the iOS Console Logs of the iPhone.

Some more tries I did, after some researching: Changing app to SGeN GB. Changing back to default one. Removing all dots from Assembly Output File. Leaving only on dot on Assembly Output File. Tried all profilers, only Allocations or only TImeProfiling.
Same error for all options.

Any clue for this problem?

Log.txt 55.7K


  • AndrewNemtsevAndrewNemtsev USMember ✭✭

    The same issue observed @ iPhone 4 and iOS 9.1

  • VitorLeitaoVitorLeitao USMember

    If you have xamarin insights try commenting out the initialise code for it.
    On our case that was causing the not getting to the proper screen and causing it to crash due to it taking to long to launch and iOS killing it

  • GabrielBastosGabrielBastos BRUniversity

    Not working yet even commenting initialize code.

Sign In or Register to comment.