Forum Xamarin.Forms

Announcement:

The Xamarin Forums have officially moved to the new Microsoft Q&A experience. Microsoft Q&A is the home for technical questions and answers at across all products at Microsoft now including Xamarin!

To create new threads and ask questions head over to Microsoft Q&A for .NET and get involved today.

Unable to target android 6.0 and api level 23

Guys,

Need some urgent help here. I have installed api 23 sdk from sdk manager but yet i unable to see any android 6.0 options or api level 23 option in both target framework and target android version settings.

Any advices for this ?

Posts

  • AdamPAdamP AUUniversity ✭✭✭✭✭

    The only things I can suggest are

    1. Download the latest stable version of Xamarin. You can use the Xamarin Installer or Tools > Options > Xamarin if you are in Visual Studio.
    2. Restart your IDE
    3. Update Forms to 1.5.1 or higher
  • Amar_BaitAmar_Bait DZMember ✭✭✭✭✭

    Happened to me too. I just edited manually Properties/AndroidManifest.xml

     <uses-sdk android:minSdkVersion="15" android:targetSdkVersion="23" />
    
  • Amar_BaitAmar_Bait DZMember ✭✭✭✭✭
    edited November 2015

    EDIT: double post.

  • faceoffers28faceoffers28 USUniversity ✭✭✭

    @nadjib I'm having the same issue. Any idea on how to use your same logic to get the latest target framework installed to read as 6.0 under General - Target Framework? Thanks!

Sign In or Register to comment.