ShowcaseView - conflicts between Xamarin.Android.Suppport.v4

JakubHolovskyJakubHolovsky CZMember

I have tried installing the ShowcaseView component from Xamarin Store. The install went fine but when I am running the project it introduces a lot of problems, suddenly my code breaks on a few different places even though I haven't referenced the component anywhere in the code.

I think it is because of the Xamarin.Android.Support.V4 library that is included with the component which seems to be quite outdated. I have the same library in my project already but updated to the latest version.

Is there any simple solution to this?

Cheers

Best Answer

Answers

Sign In or Register to comment.