Xamarin not working correctly

Hi

Xamarin studio was working perfect for me this morning, created a hello world app with no problem. then I started developing an app and when I tried to build it gave me back a warning about missing xamarin.android . Also, Up to this point, I was able to open options, and under projects was the sdk locations folder where you specify your sdk, ndk and Java files. This folder has now disappeared. I cannot change my emulator to the xamarin player or any others its just stuck on default, none of my previous projects will run or newly created ones. I have uninstalled xamarin and tried reinstalling it to no avail. Visual studio works perfectly running the solutions even using the xamarin player. I would much prefer to use xamarin for my fourth year project. Any help with this would be much appreciated. That's my email for my xamarin academic account in the subject line. I also seen something about xamarin is now running in Microsoft.net framework mode in options, I can't create a mobile app the way I could this morning.

Regards
Mark

Sign In or Register to comment.