PSA - You must set your target/compile version of your android projects to latest

TheRealJasonSmithTheRealJasonSmith USXamarin Team Xamurai
edited November 2015 in Xamarin.Forms

Failure to do so will result in runtime errors. This does not set the minimum supported android version, it just enables usage of the newer APIs on devices which support them.

API 23. You can download API version 23 from the Android SDK Manager: https://blog.xamarin.com/mix-some-marshmallow-into-your-android-apps/

This discussion has been closed.