NavigationDrawer with API 17

Hello Everyone,

I have downloaded a demo of navigationdrawer from below location

https://developer.xamarin.com/samples/monodroid/android5.0/NavigationDrawer/

Now, i am trying to run it with API 17, but its showing incompatible with that. But my requirement is to run it with API 17, so how can i do that? Can any one please quickly help me in that.

Also, if its not possible from that, then can anyone suggest me another solution? I need same functionality menu.

Thanks in advance.

Regards,
Nik

Sign In or Register to comment.