Forum General

Update

I tried to update xamarin gtk# 2.12.26 but if failed, I then tried to launch the update directly from XamarinStudio-5.0\Cache\TempDownload\gtk-sharp-2.12.26, but it gives me that wixproject1.cab required is corrupt and cannot be used. And now the xamarin studio fails to launch. So please can you help me with this issue. Please advice.

Best Regards,
Hussein Baalbaki.
[email protected]

Sign In or Register to comment.