How do I know if a library is fit for PCL

I have an app which targets both iPhone as well as Android, and I have created a PCL with basic GUI support.
Now I would like to use a library to show a graph. I have tried OxyPlot, but it didn't really fit my needs. I have also tried IlNumerics, which I downloaded through NuGet. How do I know if IlNumerics is fit for PCL? I can't seem to look at classes and how the package is created.

Answers

  • MihaMarkicMihaMarkic SI ✭✭✭✭

    Perhaps start here. Or just try to use code/project in a PCL project - it will complain if it doesn't fit.

Sign In or Register to comment.