Paste in XS doesn't seem to pickup clipboard from other application

JamesLaveryJamesLavery GBBeta, University ✭✭✭✭✭

Hi there,
I seem to have a problem with XS, in that text I've copied to the clipboard in another application isn't present in the XS clipboard - only text copied in XS seems to be available.

Is this a known problem?

Thanks,

James

Posts

  • JamesLaveryJamesLavery GBBeta, University ✭✭✭✭✭

    Hmm... exited XS and re-loade solution, and it now works. Strange.

  • JeffreyStedfastJeffreyStedfast USXamarin Team Xamurai

    I don't think this is a known problem, so if you can reproduce it again, let us know (and from which application you copied from, perhaps that makes a difference?)

  • NeilWhitlowNeilWhitlow USUniversity ✭✭

    XS Starter edition, Windows 7. Load up Tasky starter example. Open a .cs file. Copied two lines of source code from Xamarin docs recipe web page I was viewing in Chrome. Go back to cs file in XS and cannot paste. Like others say, clipboard appears empty to XS.
    Thanks

  • JeffreyStedfastJeffreyStedfast USXamarin Team Xamurai

    Hmmm, I just installed Chrome on my Windows VM and tested this out and it seems to work fine for me...

    I've submitted a bug for it anyway, though: https://bugzilla.xamarin.com/show_bug.cgi?id=12063

  • MikeKrgerMikeKrger DEXamarin Team, Beta Xamurai

    I fixed that on windows already

  • YuriShteinmanYuriShteinman CAUniversity ✭✭

    Copied 1 line from Notepad, tried to paste it to the source file in XS and got an error: The line is too long. Restarted XS and the error is gone.

  • BobSherBobSher USMember

    I tried copying a block of code from the Hello Android tutorial and pasting it into the Xamarin code and nothing happens - no error message. I opened Notepad and was able to paste into it.
    I'm using Firefox to view the tutorial.

  • NielsvanAmstelNielsvanAmstel NLMember ✭✭
    edited April 2015

    I've also just encountered this problem, perhaps it has something to do with the fact that I've had two instances of Xamarin Studio running? I also copied and pasted from one instance to the other without a hitch.
    When the bug occured, it didn't seem to matter where I pasted from, Firefox, charmap or notepad all didn't work.

  • mhutchmhutch USMember, Xamarin Team Xamurai
    edited April 2015

    This is a known issue, however the dev investigating has not been able to find reliable repro steps. If you have any further information about how to reproduce the problem, please add it to this bug: https://bugzilla.xamarin.com/show_bug.cgi?id=16519

  • NielsvanAmstelNielsvanAmstel NLMember ✭✭

    @mhutch Your link seems to be linking to another entry in Bugzilla.

  • mhutchmhutch USMember, Xamarin Team Xamurai

    Sorry, fixed!

Sign In or Register to comment.