Google Play Services 22 - Requirements

Hi,

When we chose Android 4.0 in target framework, we cannot add this package, but in this component requirement says:
*A compatible Android device that runs Android 4.0 or higher and includes Google Play Store.

Any ideia why? Is this a bug or error in documentation?

If is a documentation erros, how can i have admob for app with target 4.0?

Thanks people :)

Sign In or Register to comment.