Can't run iOS 7 in latest iOS 8 stable build

ErnestJErnestJ AUMember ✭✭

Hi,

Got new stable build this morning, still can't run older iOS 7.1.
Any idea when it's going to be fixed as we need to be able to test on both versions before release?

Posts

  • ErnestJErnestJ AUMember ✭✭

    Forgot to add, this is what I get in Application Output window:

    Starting iPhone 5 Launching application Application launched. PID = 2917 Press enter to terminate the application > Application Terminated

  • UrsinBrunnerUrsinBrunner CHMember ✭✭

    Same on my machine... iOS 8 Simulators/Devices are running without problems

  • RolfBjarneKvingeRolfBjarneKvinge USXamarin Team Xamurai

    This is a known bug, and we're working on a fix.

    In the meantime it might be possible to work around it by enabling the linker (in the project's iOS Build options, set "Linker Behavior" to "Link SDK assemblies only").

  • UrsinBrunnerUrsinBrunner CHMember ✭✭

    Thx Rolf, that worked for me.

  • JonCortezJonCortez USUniversity ✭✭

    Do we already have a fix for this bug so we don't have to set the Linker Behavior?

Sign In or Register to comment.