Forum Cross Platform with Xamarin

Simulator/ Samsung J2 and J3 not doing the same things.

I'm using a Mac with VS for Mac and recreating an app I did in swift for iOS to work in Android. it is a very simple map app. Nothing huge or exciting but it is designed to display layers of information targeting tourists and education. Anyway I added a method to take the user to their existing location and another to search for a town or place. Using the Android accelerated Oreo (API 27) simulator it works however the first time you search for a location it does nothing then works as it should. using an old J3 or my wife J2 Samsung the search method works every time but the method to take the user to their location just does not work. I am new to VS .... I do not know if this is just a matter of the j2 and j3 are just too old to work properly and the simulator is just a quirk of the simulator or if it is a conflict issue... can anyone enlighten me to if this is a common problem or if it is a quirk I can ignore.

Best Answer

  • NoelDownsNoelDowns Member
    Accepted Answer

    I was wrong about the Oreo simulator working with the the fly/ zoom to user location method.. it was doing what the others were doing, going to the dummy preset location .. it just happened to be set for my location here in the office. So it is a conflict I am chasing between geo-coder and geo-location... cheers and thanks for looking

Answers

  • NoelDownsNoelDowns Member
    Accepted Answer

    I was wrong about the Oreo simulator working with the the fly/ zoom to user location method.. it was doing what the others were doing, going to the dummy preset location .. it just happened to be set for my location here in the office. So it is a conflict I am chasing between geo-coder and geo-location... cheers and thanks for looking

Sign In or Register to comment.