Forum Visual Studio

Announcement:

The Xamarin Forums have officially moved to the new Microsoft Q&A experience. Microsoft Q&A is the home for technical questions and answers at across all products at Microsoft now including Xamarin!

To create new threads and ask questions head over to Microsoft Q&A for .NET and get involved today.

Old Mac

Hello.
I have latest version of Visual studio and Xamarin on Windows but my iMac is a Mid 2011.
How can I pair it? VS for Mac seam want Xcode 11.6 and I can't install it.
Only solution is to buy a new Mac or can be work with an old version of VS for Mac and old Xcode?
Best regards

Posts

  • DirkWilhelmDirkWilhelm USMember ✭✭✭✭✭

    Apple requeires that all "Apps for iPhone or iPad must be built with the iOS 13 SDK or later"

    So that means that you need a Xcode version that supports the SDK 13.x, and thats XCode 11.x

    To use Xcode 11.x you need MacOS Catalina (10.15.2)

    So for an older Mac from 2011 you are pretty much out of luck.

  • ChichilinaChichilina Member ✭✭

    Sad :'(
    I don't want to publish at this time only like to try in emulator

Sign In or Register to comment.