MacBook Pro Experiences

ErdoganErdogan Member ✭✭✭

I wonder about your MacBook model for Xamarin. What do you think about what should be a minimum MacBook pro model to develop Xamarin apps? I don't have so much patience. I mean, build and run time is important. What is your experience with your mac device?

Best regards

Answers

  • mjdevelopermjdeveloper Member ✭✭✭

    I have MacBook Pro mid2010 - High sierra version 10.13.6 (17G9016)
    I prevent Update Xamarin.iOs because I have Xcode 10.2 and it not possible to install earlier version
    I did not know that And updated everything but I had to downgrade everything.

  • ErdoganErdogan Member ✭✭✭
    I purchased MacBook Pro 2017 mid 13” i7 3.3Ghz 16GB. Hope it will be enough to develop Xamarin apps.
  • mjdevelopermjdeveloper Member ✭✭✭
    it's very good. my poor Mac :'(
    good luck
  • ErdoganErdogan Member ✭✭✭

    Thank you @mjdeveloper,

    I am sorry that you had to downgrade everything. Thanks. Good luck to you too.

Sign In or Register to comment.