Xamarin not working after XCode update to 11.2 version

EduardoSibataEduardoSibata USMember ✭✭
edited November 4 in General

Hey everybody,

My xcode updated in the last friday to version 11.2 and the simulator OS updated to 13.2 version.
Now when I try to debug my project, I'm facing this error: "Xamarin.iOS 13.4.0 does not support a deployment target of 13.2 for iOS (the maximum is 13.1). Please select an older deployment target in your project's Info.plist or upgrade to a newer version of Xamarin.IOS.".
I've tried to update Visual Studio for mac, but it's already up to date. I've tried to update to preview version, but no success (The Xamarin on Visual Studio from windows blocked debbug by insconsitency of versions between them both). I've tried to use MinimumOSVersion key in info.plist, but the breakpoints is not hitting anymore.
I think this is happening because the version o Xcode is greater then the working version of Xamarin, but it does not have a version to update.
Is anyone having this problem and how can I solve this?

Thanks and I'm sorry, English is not my first language.

Answers

  • sumitmishrasumitmishra Member ✭✭✭

    Hi @EduardoSibata ,
    Xcode 11.2 has some bug about UiTextView. I am not sure it relate to your problem but there is one more update available in App store for Xcode 11.2.1. You can update Xcode. It might be solved your issue.

Sign In or Register to comment.