I don't get to load my solution Visual Studio for Mac

pnet1pnet1 USMember ✭✭✭✭

When I try to load my .sln file I get this erro

Could not load solution

It is happening cause I created a new user(me). Before I was using a user but not me but all profile, certificate I was making with my AppleID. This way it was not working, then I created a new user and I assign my AppleID for this new user. Well, when I went to load any solution i don't get it. I got the message above. I need to make some configuration? What am I doing wrong?

Tagged:

Answers

  • LandLuLandLu Member, Xamarin Team Xamurai

    It is happening cause I created a new user(me).

    What do you mean about the user? Did you mean the accounts for Visual Studio?
    Can you open this project in Visual Studio for Windows?
    If you are seeking help about VS for Mac you'd better raise an issue on this forum:
    https://developercommunity.visualstudio.com/spaces/41/index.html

  • batmacibatmaci DEMember ✭✭✭✭✭

    attach a screenshot here please. we can understand your problem better

  • pnet1pnet1 USMember ✭✭✭✭
    edited October 29

    I was using another user and how my co-worker get out from company I created other user into Mac. If I log in with my user, I get this message above, but if a log with old user then I get to open the solution. I believe that the problem is with my user and not Visual Studio. Anybody can help me?

    Now I saw other information:

    Xcode 11.1 is missing command-line tools

  • ChrisHamonsChrisHamons USForum Administrator, Xamarin Team Xamurai

    You might find more info in the logs:

    https://docs.microsoft.com/en-us/xamarin/cross-platform/troubleshooting/questions/version-logs#mac-logs

    You could also file a bug report with the IDE folks - https://developercommunity.visualstudio.com/spaces/8/index.html

    Please attach the logs if you do that.

  • pnet1pnet1 USMember ✭✭✭✭

    I don't get more information about this issue in the log files. It's first time with Mac and I'm some difficult. I visited a lot of sites about this issue but I don't get a solution for this. If try to create a new solution and work fine but open solution in my mac I don't get. If I change my user for other I get to open all solution but using my user I don't get. It doesn't work.

  • pnet1pnet1 USMember ✭✭✭✭

    Well, I downloaded others projects and I got to build these projects but all projects that before I ran with other user. For example, xpto project. I ran with other user but now doesn't run. xpty project I get to run. I don't getting to explain my doubt in english. Some projects I get to run and others no.

  • pnet1pnet1 USMember ✭✭✭✭

    how can I find ".vs folder" in Mac mini?

  • pnet1pnet1 USMember ✭✭✭✭

    I tried out this way. Renamed the old project and downloaded from git again. Now I get to load solution in my Visual Studio for Mac but when I choose my signing identity(me) in combo of profile and I get Development Profile and not AdHoc profile. I'm thinking to delete Profile from Apple and to create a new profile, certificate and more.

Sign In or Register to comment.