Forum

RichardHopkinsRichardHopkins JPMember, University ✭✭✭

Liking the new forum design. Very slick and fits nicely into the rest of the shiny new site.

Just one thing though. The "edit comment" box has shrunk to ludicrous proportions. It used to be bad, but it's got even worse. You can only see 3 lines now, and unlike a lot of other forums the size is fixed and can't be adjusted by click-dragging an edge or corner. It's especially hard if you need to edit a comment containing code.

Posts

  • RichardHopkinsRichardHopkins JPMember, University ✭✭✭
    edited May 2014

    I also noticed replying to @Jason.A.Smith‌ in another thread that the dots seem to break the name link thing.

    (Apologies if someone called "Jason" is getting a load of false notifications).

  • PeterDavisPeterDavis USMember ✭✭✭
    edited May 2014

    @RichardHopkins‌ That problem has actually been around for a while, I think.

  • JonDouglasJonDouglas USXamarin Team, University, Developer Group Leader Xamurai
    edited May 2014

    The new forums look sweet! I really love the color and Flat style of buttons. Would love to see a better code interpreter and URL linker! (Cuts on most MSDN documentation).

    Finally image attachments are somewhat hit and miss where it'll be embedded and cannot view a full image unless downloaded. But most cases it's working as intended.

    Would also like to see a fix to the whole "Double login" thing, where sometimes responding to a post will give two different boxes for input. (It's weird, but doesn't really ruin anything).

    Overall very cool!

Sign In or Register to comment.