My Xamarin.Forms projects wont build anymore.

carlos.jnrcarlos.jnr USMember ✭✭

Hello, after upgrade Mono from 5.2 to 6.0 (or 6.4) the compiler returns the same error in all projects:

error MSB4226: The imported project "/Library/Frameworks/Mono.framework/Versions/6.4.0/lib/mono/xbuild/Xamarin/Android/Xamarin.Android.CSharp.targets" was not found.

The same error for the IOS project.

I have tried to downgrade Mono to the old version but the VS always upgrade it again.

How can I solve it?

Answers

Sign In or Register to comment.