How to download earlier version for MAC

stesvisstesvis USMember ✭✭✭

Newest version 8.2 introduced some bugs so that now my package for the app store (or ad-hoc) crashes right away due to linking issues.

  • Link SDK assemblies only: crashes on splash screen
  • Don't link: works

With the previous version it worked just fine, but i can't release a version to the store now using "Don't link".

Is it possible to install an older version? i can't find any info about it. thanks

Tagged:
Sign In or Register to comment.