Placing video thumbnail using Plugin.MediaManager component

jstuardojstuardo Member ✭✭

Hello.... I have read several tutorials to play a video using Plugin.MediaManager. It works in my case, however, then the view is first loaded, the video view appears black. When I click a "Play" button, video starts playing normally.

Is there a way to show the thumbnail video first, before user to click the "Play" button?

I tried using "Source" property of video view in content view constructor but no avail.

Regards
Jaime

Answers

  • Amar_BaitAmar_Bait DZMember ✭✭✭✭✭

    Does Plugin.MediaManager supports extracting/getting thumbnail picture of a video?

  • jstuardojstuardo Member ✭✭
    @Amar_Bait are you asking me? It is supposed I am the newbie :p
  • Amar_BaitAmar_Bait DZMember ✭✭✭✭✭
    edited July 9

    Being newbie don't exempt you from reading the plugin documentation/samples/GitHub issues to see if it supports any feature you want :smiley:

    Check if the plugin supports it, if not, I'll try to help you.

  • jstuardojstuardo Member ✭✭
    edited July 9

    I have read it in https://github.com/martijn00/XamarinMediaManager. Is that what you are refering to?

    First, that doc is for new version. I am using version that uses VideoViewRenderer.Init(); to initialize it (0.4.5). Last version does not work.

    Second, I read all that "read me" file and I have found no clue about this. And I think that is this forum for, to light the way for newbies.

    Regards
    Jaime

Sign In or Register to comment.