Forum Xamarin.iOS

Unistall Xamarin.iOS trial version

Hugo.GomezHugo.Gomez USMember ✭✭
edited February 2013 in Xamarin.iOS

Hi there.

I purchased the indie version of Xamarin.ios.
By mistake,before active the indie version, I turn the trial version and my account shows:

Xamarin.iOS
COMPUTER NAME DATE ADDED ADDRESS

Xamarin.iOS Trial
COMPUTER NAME DATE ADDED ADDRESS

Xamarin.Android
COMPUTER NAME DATE ADDED ADDRESS

And in the About Xamarin Studio dialog:

Xamarin.iOS Version: 6.2.0.65 (Trial Edition)

Or :

Xamarin.iOS
Version: 6.2.0.65 (Starter Edition)

I can not activate the indie version because Xamarin Studio always on the trial version.
What I can do?, How I can uninstall the trial version so let me install the indie version?.

Thanks in advance.

Posts

  • amilleramiller USXamarin Team Xamurai

    Hey Hugo,

    Not a problem! To remove the trial license file from your machine (on Windows, it is in C:\ProgramData\MonoTouch\License\, on Mac, it's in ~/Library/MonoTouch/). Then, please restart your IDE. The next time you do something that requires activation, your new license should be picked up.

    Cheers!

  • vbelletvbellet USMember, Beta ✭✭

    go to xamarin.com, click on pricing.

    At the top right corner you have your account. In the computer tab you can de-activate your computer based on which Xamarin you got.

  • Hugo.GomezHugo.Gomez USMember ✭✭

    Thanks a lot.
    My license was successfully activated.
    I´m so happy :).
    Greetings!

  • krishakrisha USMember

    HY,
    I have done all above procedure but still it is showing that it is activating xamarin trial edition. I dont know how to resolve it.I can not activate the indie version because Xamarin Studio always on the trial version.

  • JonathanNesbittJonathanNesbitt USMember, Beta

    I was in a similar scenario: I used the Xamarin.Android trial for Mac OSX, then bought a Xamarin.Android Indie license when the trial ended. Xamarin Studio was still using the trial license. I went to the top menu: Xamarin Studio > End Xamarin.Android trial. I then restarted Xamarin Studio, and opened up my Android project. A warning dialog appeared when building the project - saying that the trial had expired. Then, it automatically found my Xamarin.Android Indie license and activated using my paid license. Everything works now.

  • i too, but on windows 7, from trial to indie version

  • MarcoGattiMarcoGatti ITMember

    I'm struggling with the same issue!

    Right now I have just the indie license in "C:\ProgramData\MonoTouch\License\"
    Since the system didn't recognize automatically I deleted the trial licx and downloaded from my account profile the mondoandroid.licx

    I tried to log-out/log in restart my ide and my pc but I still have the problem.
    In my profile I see the Trial - 24 days left

    Can anyone help me?

  • FaronHancoxFaronHancox AUMember
    edited November 2015

    s

  • WillChoiWillChoi AUMember

    While Xamarin studio is on,

    Completely Delete "~/Library/MonoTouch/" folder (also empty trash bin).

    Quit the Xamarin studio and turn it on again.

    For me, it did not worked for the first try but finally switched to Indie version after several attempts.

  • PavanParekhPavanParekh USMember ✭✭

    I have solution, Please follow below step:
    1) Deactivate all active computer from your xamarin account,
    2) Remove current user and add another user, and
    3) Login with latest user in your machine.

    It will help you.

Sign In or Register to comment.