Forum Xamarin.iOS

Trying to pair my Mac with the latest version of VS19 but the iOS version's don't match

JacobLeeJacobLee Member ✭✭

I'm trying to pair my mac from my windows machine and I downloaded the latest versions of Xamarin on both the Windows (16.1.0) and Mac (8.0.3) and the Xamarin.iOS versions don't match. The Mac currently has 12.8 and the Windows has 12.10.0.10.

What do I do? Thanks in advanced!

Best Answers

Answers

Sign In or Register to comment.