Forum General

Execution Failed Exception for REPL command

rahulbaburahulbabu Member ✭✭

Hi,

I'm getting the following exception while trying to do an REPL for an android native app:

I'm getting the following error:
Execution failed with exception: System.Net.WebException: GET Failed
at Xamarin.UITest.Shared.Http.HttpClient.HandleHttpError (System.String method, System.Net.Http.HttpResponseMessage response, Xamarin.UITest.Shared.Http.ExceptionPolicy exceptionPolicy) [0x00055] in :0
at Xamarin.UITest.Shared.Http.HttpClient.Request (System.String method, System.String endpoint, Xamarin.UITest.Shared.Http.ExceptionPolicy exceptionPolicy, System.Nullable1[T] timeOut) [0x00157] in <b2dbb1bd4b224d63be0561fef2070e3b>:0 at Xamarin.UITest.Shared.Http.HttpClient.Get (System.String endpoint, Xamarin.UITest.Shared.Http.ExceptionPolicy exceptionPolicy, System.Nullable1[T] timeOut) [0x00000] in :0
at Xamarin.UITest.Android.AndroidGestures.Dump () [0x00000] in :0
at Xamarin.UITest.Utils.TreePrintHelper.PrintTree (Xamarin.UITest.Utils.ITreePrinter treePrinter) [0x00009] in :0
at Xamarin.UITest.Queries.AppPrintHelper.Tree (System.Nullable`1[T] console) [0x0001f] in :0
at .Host (System.Object& $retval) [0x00010] in :0
at Mono.CSharp.Evaluator.Evaluate (System.String input, System.Object& result, System.Boolean& result_set) [0x0003e] in :0
at Xamarin.UITest.Repl.Evaluation.MonoCSharpReplEngine.Evaluate (System.String line) [0x00017] in <6f48d9ab909d4f80a1d24c65a06d5dc2>:0
at Xamarin.UITest.Repl.Repl.ReplFacade.RunCode (System.String code) [0x00029] in <924ee46b353546c5be68cd8572511855>:0
at Xamarin.UITest.Repl.PromptHandler.PrintTree () [0x00000] in <924ee46b353546c5be68cd8572511855>:0
at Xamarin.UITest.Repl.PromptHandler.HandleInput (System.ConsoleKeyInfo key) [0x00072] in <924ee46b353546c5be68cd8572511855>:0
at Xamarin.UITest.Repl.Program.Main (System.String[] args) [0x0019b] in <924ee46b353546c5be68cd8572511855>:0
Press any key to exit.

Please help me.

Sign In or Register to comment.