Urgent Help: Xamarin Build Failing

Hi All, i need assistance with a Xamarin build that we are having issues with. I took the code from the client that was uploaded by the previous developer to GIT and tried to build it locally. We faced many issues but are now stuck on the last one. I am attaching screenprints for details on the error. It seems there is a missing package in the code that was uploaded. Is there a way around this or is this something that we can get around by compiling in a lower version of Xamarin? TIA.


  • LandLuLandLu Member, Xamarin Team Xamurai

    Are you trying to install Xamarin.Android.Support.Fragment or Crosslight.Xamarin.Android.Support.Fragment? It looks weird that you want to install a preview version 28.0.0 but your other support nuget packages are 23.0. These libraries should keep the same version.

  • JamesLaveryJamesLavery GBBeta, University ✭✭✭✭✭
    I have seen VS get confused with a package and associated references.

    Have you tried removing and adding the package or packages in question?

    Also look at the csproj file in an editor to check that references look ok.
Sign In or Register to comment.