Unable to update the .net framework to 4.6 in a portable class library

My Xamarin app needs to have the common class library updated from .net framework 4.5 to 4.6, however everytime I update it to 4.6, it automatically turns itself back to 4.5.

Its fine when I'm only targetting .net framework, however, I also need to be able to target Android and Ios, and as soon as I tick one of these, it puts the .net framework 4.6 to 4.5 automatically and I can't change it.

Answers

Sign In or Register to comment.