Forum Xamarin.iOS

Xamarin Forms IOS Simulator problems

R0meR0me USMember ✭✭

Hello, I try to start my application with the IOS simulator in my MAC and I only receive this error.

The app has been terminated.
Launch failed. The app 'AuricMobileX.iOS' could not be launched on 'iPhone XS Max iOS 12.0'. Error: error MT0069: The app directory '/Users/eduardo/Library/Caches/Xamarin/mtbs/builds/AuricMobileX.iOS/b1742335670e976f5293c67bfb7ee21f/bin/iPhoneSimulator/Debug/' does not exist.. Please check the logs for more details.
The app has been terminated.

When I try launch in the Remote Simulator to Windows I receive this error

Somebody know one form to resolve this?

Best Answer


  • R0meR0me USMember ✭✭

    @LandLu said:
    You can follow this documentation to install the .vsix package to preview the iOS 12. Please notice that it is based on the Xamarin 15.8 release, so it is not fully compatible with Visual Studio 2017 version 15.9 Preview.
    Moreover the stable release VS is coming soon. You can wait for that version if possible.

    With this now my simulator opens but I have still the same problem with the app directory.

    I can't debug my app in the simulator, in Windows and Mac is the same result, the app directory doesn't exists.

    Do you know one form to solve this?

    Thanks a lot

Sign In or Register to comment.