Can't connect to mac with install VS 2017 and Preview side by side

valdeterovaldetero USInsider, University ✭✭

I have VS 2017 15.8 and VS 2017 Preview 15.9 installed. When I try to pair to the mac, one of them complains about an incompatible version. I either have to switch to Beta in VS4Mac to use preview or switch back to Stable to connect with non-preview.

We use to be able to run them side by side because the version check was >= instead of having to match the version exact.

Sign In or Register to comment.