Forum Xamarin.Android

Announcement:

The Xamarin Forums have officially moved to the new Microsoft Q&A experience. Microsoft Q&A is the home for technical questions and answers at across all products at Microsoft now including Xamarin!

To create new threads and ask questions head over to Microsoft Q&A for .NET and get involved today.

Warning when uploading to Google Play store (api versions)

TonyGodtTonyGodt DKMember ✭✭
edited August 2018 in Xamarin.Android

I am working on an update to an older app, and I have set the min-sdk to to 4.1 (api level 16) as I still have many users with those versions of Android using it.

Its built again sdk 8.1 (api level 28).

When I upload my APK to the Google Play store I get this warning which I really do not understand - does it say that very soon I can only release updates that works on 8.0+ (api level 26) ?

That sounds absolutely bonkers to me, as I have many users on old devices!

I have these build settings in Visual Studio for Mac :

Hope some clever people can explain this to me - I am fairly new to the Android world ...

Posts

  • DonPalabrasDonPalabras Member ✭✭

    Is that also your problem?

    //forums.xamarin.com/discussion/137752/i-am-using-xamarin-vs-2017-and-firebase-messaging-in-my-app-and-i-have-a-problem-compiling-for-api23#latest

Sign In or Register to comment.