Forum Visual Studio

Just updated VS to 15.7.1

LeonardKongLeonardKong USMember ✭✭

Found that my app would not build because there is a dependency on xcode 9.3. So Installed xcode 9.3 on my mac-mini. Then I found out that the simulator doesn't launch. Looking at online help, it says xcode 9.3 isn't ready and to simply uninstall 9.3 and install 9.2 instead.

So I uninstalled xcode 9.3 and installed 9.2.

So now I need to roll back VS to pre 15.5.5 or something before vs 15.6.7 (I think) But there doesn't seem to be a way to roll back VS to an earlier release. I would settle for rolling back this xamarin.ios and xamarin.mac sdk version to the version that went with vs 15.5 (I think that might fix the simulator issue).

Does anyone know how to do this? I can't find binaries for earlier release version of VS 2017 nor can I find binaries anywhere for earlier versions of xamarin.ios and xamain.mac sdk.

Please help, I'm really stuck.
Thanks

Answers

Sign In or Register to comment.